My take on the Aquarium Light!

Show off your creations
bigal344
Competent
PostsCOLON 426
JoinedCOLON Thu Jun 09, 2011 11:21 pm
LocationCOLON Crewkerne,Somerset

Re: My take on the Aquarium Light!

Postby bigal344 » Thu Sep 06, 2012 9:08 pm

Ok, transistors swapped out and unfortunately no joy with the daytime LED's, I have power cause if I (somewhat naughtily!) bridge the base and collector, I think, I can get the whites to light up brilliantly.
Ran out of time today but I've checked the LDR and variable resistor (which I've also tweaked to see if that made any difference) and all these seem to be good. I think that I'm going to have a good session with a multimeter when I get time and establish exactly whats working and what isn't.
On a good note, when tweaking the moonlight sides variable resistor I've got the lights brighter and seemingly more responsive to the LDR, although this could be wishful thinking!! :D
Image

Today I have been mostly Nyaning.

Rich
Above Average
PostsCOLON 89
JoinedCOLON Fri May 04, 2012 12:43 am
LocationCOLON Chesterfield
CONTACTCOLON

Re: My take on the Aquarium Light!

Postby Rich » Thu Sep 06, 2012 11:43 pm

Put the variable resistor in the middle of its scale and bridge the 100k resistor. Then turn the variable resistor slowly until the transistor switches on(actually it might not switch off with such a direct link to the supply :-)). This will show you need a smaller than 100k resistor for the new transistor. If it still doesn't turn on it must be wired wrong... in fact the new transistor can't be that much different to the old one so my money is on the fault being elsewhere. A bad connection or something.

bigal344
Competent
PostsCOLON 426
JoinedCOLON Thu Jun 09, 2011 11:21 pm
LocationCOLON Crewkerne,Somerset

Re: My take on the Aquarium Light!

Postby bigal344 » Fri Sep 07, 2012 6:25 pm

Wooooooooh!
Its fixed, thanks Rich for the advice!

I bridged the resistor and this made no difference so I decided to get out the multimeter and do some testing, I discovered that I had voltage into and out of the resistor, but none at the base of the transistor! Upon closer (a lot closer) inspection, I found that there was a very small break in the track underneath, more than likely done when I first built up the circuit!!

Bit of a tweak of the trimmer and voila, a lovely bright daytime circuit that turns on and off when it should!!

Thanks again for your help with this minor problem!!
Image

Today I have been mostly Nyaning.

Rich
Above Average
PostsCOLON 89
JoinedCOLON Fri May 04, 2012 12:43 am
LocationCOLON Chesterfield
CONTACTCOLON

Re: My take on the Aquarium Light!

Postby Rich » Sat Sep 08, 2012 12:39 pm

Does the new transistor get warm? Is it the BC337?

bigal344
Competent
PostsCOLON 426
JoinedCOLON Thu Jun 09, 2011 11:21 pm
LocationCOLON Crewkerne,Somerset

Re: My take on the Aquarium Light!

Postby bigal344 » Sat Sep 08, 2012 5:49 pm

Yeah, I think it was the BC337 that I used in the end, and yes it does get a bit warm.
I think I'll keep an eye on it, but it wouldn't be to much hassle to retro-fit a heatsink to it really.
Image

Today I have been mostly Nyaning.

Rich
Above Average
PostsCOLON 89
JoinedCOLON Fri May 04, 2012 12:43 am
LocationCOLON Chesterfield
CONTACTCOLON

Re: My take on the Aquarium Light!

Postby Rich » Sun Jan 20, 2013 8:11 pm

Hi mate, I've been scrapping a load of old A/C systems and on the PCBs there was a nice heatsink on each one. I've got loads of them, more than i'll ever use, so let me know if you want any. They are black aluminium with fins and about 30mm square.

Rich

skyfall
Mostly Harmless
PostsCOLON 7
JoinedCOLON Wed Apr 22, 2015 11:03 am

Re: My take on the Aquarium Light!

Postby skyfall » Tue Jun 23, 2015 9:01 am

haha rad, thanks for sharing.

Rich
Above Average
PostsCOLON 89
JoinedCOLON Fri May 04, 2012 12:43 am
LocationCOLON Chesterfield
CONTACTCOLON

Re: My take on the Aquarium Light!

Postby Rich » Mon Feb 05, 2018 12:38 am

Still got one or two heatsinks bigal if your still alive :) x


Return to

Who is online

Users browsing this forum: 1 and 0 guests